Product recommendations unavailable

Resolved
Operational
Started 12 days ago Lasted about 2 hours

Affected

End User Application
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have found the issue and are deploying a fix.