Scheduled for July 25, 2024 at 19:00 – 20:30
Affects
Business User Application
Completed
July 25, 2024 at 20:30Completed
July 25, 2024 at 20:30Maintenance has completed successfully
In progress
July 25, 2024 at 19:00In progress
July 25, 2024 at 19:00Maintenance is now in progress
Planned
July 25, 2024 at 19:00Planned
July 25, 2024 at 19:00On July 25th from 21:00 until 22:30 CEST, the CMS will be unavailable due to scheduled maintenance. Your apps are not affected and will function as normal.