Aiden - Analytics data temporarily unavailable – Incident details

Analytics data temporarily unavailable

Resolved
Operational
Started over 1 year agoLasted 1 day

Affected

Business User Application

Operational from 2:01 PM to 3:34 PM

Updates
  • Resolved
    Resolved

    Analytics data has been reprocessed and is fully available in the dashboard.

  • Monitoring
    Monitoring

    We're reprocessing our analytics data after a minor database incident. No worries, no data has been lost and we're still collecting analytics events on your live apps.

    Reprocessing all analytics data may take until Saturday 14th - 18:00.

    Until then, analytics data shown in Aiden may not be fully reliable, and you may experience some slowness while loading the dashboard. A good sign to log off and enjoy your weekend!